Your comments

I would like to second Gray's issue. I am using Bolt 1.4.5 but with Unity 2018.4.5f1 and .Net version 3.x (I think).

Thanks for the help.