0
Answered

Unity 5.x support

A.M 3 years ago updated by Lazlo Bonin (Lead Developer) 3 years ago 3

Hi, 
I bought Bolt today, and i tried to simply import it and install into my Unity 5.5.0f3. 
It don't work...
After reading the support forum and asset store requirements notes... I realized that Bolt require Unity 2017.x or higher...
Then the question arises: will come Bolt integrated in older Unity 5.x versions ? 

Bolt Version:
Unity Version:
Platform(s):
Scripting Backend:
.NET Version (API Compatibility Level):
Answered

Hi A.M.,

Unfortunately, Bolt will never support Unity 5.X or below.

Ah...technical issues? Or what else?

Yes, Bolt uses some parts of Unity that were introduced in 2017.