0
Answered

Graph Inspector Size issues

Rob Wills 1 year ago updated by Lazlo Bonin (Lead Developer) 1 year ago 1

Been using Unity for awhile, just messing around really. Bolt I'm new to, but not new to the concepts of visual coding. I'm going through tutorials and one issue I'm having is the following, any help would be amazing :)

So the "Graph Inspector" panel that is attached to the Flow Graph window, it is only there when I make the graph full screen, it will show up on the right side. It is impossible to dock the flow graph in a nice place to work because the only way I can see the graph inspector is to make the graph full screen to see or edit variables.

Is it always like this? or am I doing something wrong? It seems wrong because the first tutorial he has it docked below everything next to the project window. On my end This is the smallest I can make that flow graph (see uploaded screenshot) and still see the inspector, if I shrink it any smaller the inspector disappears.

Any thoughts? I'm sure there is a setting I'm missing possibly... I mean the alternative would be to run the flow Graph on my second screen full screen and it would solve the issue, but i'm watching the tutorials on that screen and the tutorial he has it much smaller then mine is it seems.

Bolt Version:
1.4.11
Unity Version:
Latest
Platform(s):
pc
Scripting Backend:
.NET Version (API Compatibility Level):
+3
Answered

Hi! You can open up the Graph Inspector window and the Variables window separately from the Window menu. You don't need to use the automatic panel that comes up when maximizing the graph window.