0
Answered

Need sum help here

Evil Jose AVGCP 2 years ago updated by Lazlo Bonin (Lead Developer) 2 years ago 1

I cant update altho I have da latest version of bolt imported someone help me pls

Bolt Version:
Kkkkkk
Unity Version:
Had to use 2019.3.4 before I could update to latest ver
Platform(s):
Windows
Scripting Backend:
.NET Version (API Compatibility Level):
Answered

Hi Evil Jose,

The update wizard cannot automatically download and install new versions.

You have to download new versions either from the Asset Store or from the Ludiq Store.

Once they have been imported, the Update Wizard will open for the migration process.

Hope this helps!

Lazlo