Under review

Fuzzy Finder Error

Dimaz 2 years ago updated 2 years ago 2

I used to have this fuzzy finder error problem, but after making a new clean project it's gone.

but now, as the project continues, it's back again...

this is a continuation of this topic:

I attached a stripped project.
to recreate the problem:
first, I play the game from scene 0_intro
wait till I get to the 1_title scene, click the hangar button and once in the hangar stop the game.
then I tried to open graph and right-click to add unit
the fuzzy finder will take a long time and once it's done it says error in the console, and there are only a few choices in the fuzzy finder.
but if i close the fuzzy finder and right-click again, it's back to normal

the problem seems to always appear (in the full project) after the game played and stopped

also, I'm wondering if there's a way to make the optimal load scene async with bolt
I've watched a tutorial video and do some research but can't find the most optimal way,
as of right now, my script worked but it keeps giving an error in console saying "Missing target object for 'UnityEngine.AsyncOperation.isDone"
it's not a problem on the APK build, but it's worrying...
Bolt Version:
Unity Version:
Scripting Backend:
.NET Version (API Compatibility Level):
.NET Standard 2.0
Under review

Dear Dimaz, 

May I move this post to our bug forums? This way we can help others with the same question in the community.


Hasan from Ludiq

yeah sure,

im not proficient with bolt, so forgive me for the messed up codes ;)