0

Does Bolt 1.4 work with Unity 2019?

EnviroDev 2 years ago updated 2 years ago 3

I'm looking to use Bolt in 2019 but adding the package to the project throws up a load of errors, is there a way to get it working in 2019 or is that something that will be added in a later update?

Bolt Version:
1.4.3f2
Unity Version:
2019.1.0b7
Platform(s):
Scripting Backend:
.NET Version (API Compatibility Level):

Yes it does... I'm working on a project in 2019.1.0f2
The Steps I followed:
1. Delete Bolt/Ludig from my Assets Folder
2. Download the Bolt 1.4.3 .net 4 version from the Ludiq website and import it into Unity. (if you download the asset from the Unity Asset Store it generates errors)

If the steps above does not work look at a post I made a few weeks ago but essentially the steps above is what I need to do do to get Bolt running in 2019.1.0f2

https://support.ludiq.io/communities/5/topics/3083-librarypackagecachecomunitytextmeshpro200

Awesome, cheers Rudolph