0
Pending Review

Bolt 2.0.0a5 Load/Compat errors

b nama 2 years ago updated by Lazlo Bonin (Lead Developer) 2 years ago 1

this error occurs when i load bolt for the first time in unity! once i closed unity and re-opened, and it went through a setting up process, and then i got an error also reported in this forum--i believe below mine.

Bolt Version:
2.0
Unity Version:
1.1F
Platform(s):
Scripting Backend:
.NET Version (API Compatibility Level):
Bolt 2
Pending Review

Hi B Nama, 

Are you sure you're using Bolt 2? 

This error should not ever happen in Bolt 2, as we don't include System.Threading.dll anymore.

Is it possible that you had a Bolt 1 installation in the project, then updated without first deleting the Ludiq folder?