0
Not a Bug

1.4.1b1 warning after importing into a new empty project

Ex-Crow 2 years ago updated by Lazlo Bonin (Lead Developer) 2 years ago 1
Assembly: 'C:/gamedev/Sci_fi/Assets/Ludiq/Assemblies/Ludiq.Core.Editor.dll' uses obsolete Unity API (UnityUpgradable)
Bolt Version:
1.4.1b1
Unity Version:
2018.2.19f1
Platform(s):
Scripting Backend:
.NET Version (API Compatibility Level):
GOOD, I'M SATISFIED
Satisfaction mark by Ex-Crow 2 years ago
+1
Not a Bug

Hi TowerCrow, thanks for the report, but this isn't something we can fix due to the nature of compiled plugins. You should only get the warning once, and only if you chose "No thanks" when Unity offered you to upgrade your script assemblies.