0
Answered

About the included license

kyuki 3 years ago updated 3 years ago 2

I want you to forgive my poor English

I am using automatic translation

I was trying to use BOLT on my team,

By including "GNU Lesser General Public License v.3", introduction is likely to be postponed.

Can I delete code containing this license?

I believe that if this license is included, we must also make ourselves LGPLv3.

Is my idea something wrong?

Bolt Version:
Unity Version:
Platform(s):
Scripting Backend:
.NET Version (API Compatibility Level):
Answered

Hi Kyuki!

Thank you for pointing this out.

This was a license for an old library we don't use any more.

I'm removing it for v.1.4.0f10, so you won't have to worry.

Thank you very much!

I can propose to the team with confidence.