0
Fixed

Wait menu/units not appearing

Nathan Baune 3 years ago updated by Lazlo Bonin (Lead Developer) 3 years ago 4

I can't find the Wait for seconds Unit in the fuzzy finder. It appears that Unity has been renaming components, which required me to add many of their assemblies manually (physics, animation, etc.). Perhaps this is related? Which assembly do I need to add?

Bolt Version:
Unity Version:
Platform(s):
Scripting Backend:
.NET Version (API Compatibility Level):
Pending Review

Hi Nathan,

Have you tried updating your unit options database?

Try: Tools > Bolt > Build Unit Options

Let me know if the issue persists!

I just got it working this morning actually. I had updated the unit databases many time with no success, then this morning I noticed that there was an update for Bolt in the Unity store and that fixed it. I had been checking for updates using the inbuilt update tool, though unless a new update just dropped within the last few days it always told me I was up to date.


Anyway, all is well now. Thanks.

Lazlo just put up a Hot Fix for 1.30. The update wizard just installs the update after download but you still have to download it first from the asset store or Builds page on the forums.