0
Not a Bug

Graph is not loading

Abdulaziz Bawazir 4 years ago updated by Lazlo Bonin (Lead Developer) 4 years ago 8

Hello world,

I just started practicing with Bolt. after a restarting unity the graph stopped loading. I tried restarting the system and reinstalling Unity with no success.

How can this be fixed?

Bolt Version:
Unity Version:
Platform(s):
Scripting Backend:
.NET Version (API Compatibility Level):

Any errors in the Console? Bolt's tools won't show if there are errors coming from Bolt/Ludiq tools.

The console is empty. By the way, I tried new project but, the same story.

Have you ever had Bolt working? Or this is your first time setting up?

yes. I programmed some and then, this

If you are at the latest version, try re-running the Setup tool (Tools < Bolt < Setup Wizard)

If you aren't, try updating first.

+2

clumsy me. I did not select the object.

Thanks for your support.

LOL! I overlooked that too, yea nothing in the hierarchy is selected in your screenshot.

+1
Not a Bug

Hahaha! You had me worried there for a second ;)