0
Cannot Reproduce

Cannot use Fuzzy Finder Search Function

Tyler Missel 3 years ago updated by Lazlo Bonin (Lead Developer) 3 years ago 5

Hi, I just purchased and downloaded Bolt, however whenever I search in the Fuzzy Finder I get 0 results no matter what I type in.

I'm using Unity Version 2017.3.1f1 and Mac OSX version 10.13.3.

I've attempted restarting Unity, my computer, and even updating my computer, however the problem still persists. 

I tried seeing if this was user error, but even when I type in "Add", or "rotation" I get no results, I can only look through the categories that the finder provides.

Bolt Version:
Unity Version:
Platform(s):
Scripting Backend:
.NET Version (API Compatibility Level):

Well that's unusual.  I would force it to regenerate the unit options (Tools->Bolt->Build Unit Options, I believe (doing it from memory)).  You shouldn't have to to get them to show up initially,but give that a try.

Hi,

Sorry, this won't help you but I had a similar issue.  I could browse the categories to find the units but the fuzzy finder would not find anything through the search option. Didn't seem to be any logic why it suddenly stopped working.

I'm afraid I only solved this be backing up my project, creating a new one, re-installing bolt and then restoring my project backup


cheers


Ian

Pending Review

Hi Tyler, sorry you're having this issue. Oddly, this is the first time someone has reported this. What do you see in the fuzzy finder window once you start typing? Is it just a blank window?

When I open the window it's fine, but when I start typing the window would be blank and show no results.

I ended up deleting that old project and making a new one though. When I reimported the problem was fixed, and now the fuzzy finder works properly!

Cannot Reproduce

Glad you got it working. Let me know if the issue arises again.