Unable to start the game

kemikalx61 3 years ago updated by Lazlo Bonin (Lead Developer) 3 years ago 3

Good Day, 

I bought this asset and im about to go thru the tutorial but before I do I wouldnt mind getting an impression of how the asset will work in the platformer example.

Sadly, I am unable to start the game as the "Click to play" button does nothing, I tried opening the pdf in different browsers, different pdf readers, tried holding different button combinations but none takes me to the game.

Would love it if I could possibly get  link to the demo game please.


Chronos Version:
Unity Version:
Pending Review

Hey kemikalx61,

Could you please provide me with some more information. Which platformer demo are you referring to exactly?


Hasan Al Salman  

Community  Manager

When you buy the asset, it mentioned there being a demo game to play in the pdf tutorials.

but you can go ahead and close this, I already completed the tutorial.


Hi Kemikalx,

Unfortunately due to changes in modern browsers and the Unity web player, the online tutorial is not available to play anymore. Sorry for the inconvenience, glad you were able to complete the tutorials anyway!