+1
Not a Bug

Error drawing ListInspector.

Damian 3 years ago updated by William ianneci 3 years ago 4

When I click on "Generate Inspectors" during the setup process, it says "Importing Scripts". After the progress bar disappears, on the next step of the setup screen ("Assembly Options"/"Assemblies") where you choose the assemblies you want to look for units in, there's an error that appears saying "Error drawing ListInspector." (just above the "Reset to Defaults" button).

Unity 5.6.3p2 Personal (64-bit) on Win7 x64 SP1


Bolt Version:
Unity Version:
Platform(s):
Scripting Backend:
.NET Version (API Compatibility Level):

Answer

+1
Answer

Damian, Bolt requires Unity 2017.1 or above. Please update.

GOOD, I'M SATISFIED

Stellar. Second to none.

Satisfaction mark by Damian 3 years ago
+1
Answer

Damian, Bolt requires Unity 2017.1 or above. Please update.

+1

Thanks William (and Lazlo)! That did the trick. New to Unity and only just getting used to the version numbering. I did notice that mentioned on the Asset Store but didn't realise Unity 2017.x was the successor to Unity 5.6. That'll learn me! Cheers.