0
Not a Bug

Website Icons not Redirecting

Mason B 3 years ago updated by Lazlo Bonin (Lead Developer) 3 years ago 1

This is actually directed towards the website and not Bolt itself. This is pretty minor but I noticed that if I hover my mouse over the light bulb, question mark, and bug icons at the top of the main page, my cursor shows that they are clickable. However, when I click on them...nothing happens. I tried refreshing the page and clicking again or right-clicking to open in a new tab but just the same result.

Is this just me? Again, it's pretty minor, but I was really confused because I was expecting them to redirect me to their relative discussion boards or something. 

Thanks!

Bolt Version:
Unity Version:
Platform(s):
Scripting Backend:
.NET Version (API Compatibility Level):
GOOD, I'M SATISFIED

Oh, okay. Just wanted to make sure it wasn't just my browser. Thanks!

Satisfaction mark by Mason B 3 years ago
Not a Bug

Hi Mason! Welcome to the community :)

That's just a little quirk of how UserEcho displays images, don't think I can fix it unfortunately.

Cheers,

Lazlo