+2

Platformer Kit Compiler Errors

meyers980 2 months ago updated 2 months ago 1

Hello, just getting started with Bolt and Unity (most previous experience is with Gamemaker Studio 2) so forgive me if this is a bad description. I installed Bolt and imported the Platformer Kit from the asset store. Everything seemed to go through alright - assets appearing, graphs, etc. But when I try to play I get hundred of compile errors. I'll attach a screen, most of the errors seem similar in nature but I can't figure out what the problem is.

Bolt Version:
1.4.11f2
Unity Version:
2019.3.12f1 Personal
Platform(s):
Windows
Scripting Backend:
.NET Version (API Compatibility Level):
.NET 4.x