0
Cannot Reproduce

Black fuzy finder on a Razer Pc with 1070 GTX graphics card

Priam Givord 2 months ago updated 6 days ago 4

Hello all,

I hope you are dopimg well,

So all my students (15) are using Bolt in the same Unity version which is that package: Bolt_1_4_6f3_NET4.unitypackage (not from the store due to education license).

Really confused here, does he have to do something with his graphics drivers maybe?

and one of them cam up with this: when i search for node like sequence it loads properly with little lag
but when i search a print command/node the prompt menu goes black as
depicted in the screen and some times even disappears from the program
window all together. when i first experienced this issue i uninstalled
and reinstalled everything resulting in the search function working
slightly. but searching for most functions result in the prompt window
to black screen resulting in the program freezing and not being able to
interact with any of the UI. i predict installing the program from the
assets store might resolve this issue but i have no idea whats going on.
just some hunches."

Bolt Version:
Bolt_1_4_6f3_NET4.unitypackage install
Unity Version:
2019.2.17f1
Platform(s):
Windows
Scripting Backend:
Mono
.NET Version (API Compatibility Level):
N/A
GOOD, I'M SATISFIED

great thanks, PG

Satisfaction mark by Priam Givord 6 days ago
Pending Review

Hi Priam Givord,

I'm sorry you're experiencing this issue with one of your students.

Can you first make sure that your graphics drivers are up to date? This seems like a GPU related issue. I've never seen this bug reported so far.

If your graphics drivers are up to date, and there's no console error, I would recommend sending this as a bug report to Unity -- the editor is responsible for the actual GUI drawing code at a low level.

Cannot Reproduce

Seeing as there was no update on this in two months, I'll assume this was fixed by the driver update and mark this as CNR, but feel free to comment again if you have more information.

OK, student tooks a few days to fix it, still has weird problems here and there

but that black menu is gone