0
Not a Bug

update problem....

Evil Jose AVGCP 8 months ago updated by Lazlo Bonin (Lead Developer) 8 months ago 3

it wouldn't detect the latest version in the update wizard

Bolt Version:
1.4.9
Unity Version:
2019.3.0f5
Platform(s):
windows 10
Scripting Backend:
Mono
.NET Version (API Compatibility Level):
.NET Standard 2.0

You have to download and import 1.4.10 manually from the asset store or Ludiq website and then run the Update wizard. Update wizard doesn't do automatic downloads. 

thx for da replay dood!owo