0
Cannot Reproduce

Bolt problem migration

pimentel 4 months ago updated by Lazlo Bonin (Lead Developer) 6 days ago 6

Hello!

We working in project with Bolt, and now we try to update the project to

Unity 2019, but the Bolt stop the game on start.

We tried to update the bolt to version 1.4 but our code have reference

to 'Relation' and the new version it say 'Relation' do not exist on

Bolt.unit

Can you help we to update the Bolt to Unity 2019? The Bolt have support

to 2019.1?

Thanks!!

Bolt Version:
Unity Version:
Platform(s):
Scripting Backend:
.NET Version (API Compatibility Level):

Hi Pimentel,

Sorry you're experiencing this issue.

Can you provide the exact versions of Bolt and Unity you're using, as well as the full log (stack trace) of the error you're seeing?

Hello!

I tried to run on Unity 2019.2.13f1 and 2019.1.14f1

We tested with bolt 1.2.2 and 1.4.9 and we dont have explicit erros, Unity freeze if run wizzard and always that Unity compile, it show warnings about deserialize

Hi Pimentel,

Please post all logs and warnings (copy-paste or upload a txt file) related to Bolt, otherwise we can't know what's happening exactly.

Hi Pimentel,

Any update on this?