0
Cannot Reproduce

Ludiq is looking for Net Framework 4.71 but 4.72 is there - throws error

eggeuk 6 months ago updated by Lazlo Bonin (Lead Developer) 5 months ago 2

Tried to build Documentation new. Ludiq throws error calling 'couldn't find Net Framework 4.71'.

That's true because of I installed Visual Studio 2019 just newly and Net Framework 4.72 has been installed.
What's to do?

Bolt Version:
1.4.5
Unity Version:
2019.2.0f1
Platform(s):
Scripting Backend:
.NET Version (API Compatibility Level):
Need More Information

Hi eggeuk,

Sorry you're having this issue.

First off, don't worry, if the documentation generation fails, Bolt still works properly.

Can you paste the full log from the error so we can isolate it?