+2
Answered

iOS not supported?

Lazzz 3 years ago updated by Lazlo Bonin (Lead Developer) 2 years ago 2

I'm building and running a test on iOS, and nothing happens there. I then re-read the compatability notice and see that iOS is not supported. Am I dreaming? If this is in fact the case, it should be written as a huge warning all over. Please tell me I haven't wasted 70 bucks on a product that doesn't work?

Bolt Version:
Unity Version:
Platform(s):
Scripting Backend:
.NET Version (API Compatibility Level):
+1

Of course iOS is supported.

https://support.ludiq.io/forums/4-bolt-manual/topics/161-building-for-aot-platforms/


But you are a bit right.
There are some limitations for mobil.
As example, if you use Arrays/List you have to use Aot Lists etc.