0
Answered

Change or temporarily disable shortcuts

TabGames 2 months ago updated by Lazlo Bonin (Lead Developer) 1 month ago 1

Is there a way to change or temporarily disable shortcuts?

One of my assets requires me to double click objects in the scene view but I'm unable to because double clicking just changes the view.

Thank you!

Unity Version:
2019
Peek Version:
latest
GOOD, I'M SATISFIED

Thank you so much for the quick reply!

I had thought I read something in the manual to that effect but then I couldn't find it again.

loving this great asset! Leaving a 5 star review on the asset store today.

Satisfaction mark by TabGames 2 months ago
Answered

Hi TabGames,

You can disable the double-click-to-maximize shortcut from the Peek Preferences. It's called "Quick Scene Maximize".

For more information about preferences, see: 

https://ludiq.io/peek/manual/configuration

Thanks!