0
Answered

Support for Unity's current version

vi7org 2 years ago updated by Lazlo Bonin (Lead Developer) 2 years ago 1

I noticed that the asset hasn't been update in a while, I would like to know if it supports the current Unity version,

Chronos Version:
Unity Version:
+1
Answered

Hi vi7org!

Sorry for the very late reply on this. Chronos should be compatible with 2017.x, and I'm pushing fixes this week that make it fully compatible with Unity 2018 as well.