0
Under Review
Fox Kin 1 week ago • updated by JasonJonesLASM 6 days ago 7

when it happen 

must be restart unity,Otherwise, you cannot use bolt……

When did this happen? What nodes or scenario were you going through. I know I've had it happen before. Think it was my fault though. Was it using a for each loop or for loop? I didn't know at first it only runs through in one frame. So asking something like while video is playing wait, doesn't work (happens over multiple frames) and freezes, crashes, or causes a deadlock because it never ends according the that node. Just a thought.

I creat a new scene ,just add a flow machine in a empty object ,and delete the flow…………

but it happen occasionally……


Under Review

Hm, I don't remember changing any code that would affected that.

If you're able to reproduce it consistently please let me know how!

when I input unit name to find ,(like the variables which I make)

and the finding is so slow

then I cancle the input  

then  error  consistently happen 

Check your imported types. Did you add something right before that? I've had types that don't play nice and stop the fuzzy finder from loading. Just keeps spinning. Usually removing it, or regenerating fixes it. Not sure if simply regenerating is an issue, or the type is the issue. I'm saying but the type, because removing fixes it.

Also, try regenerating your unit options and seeing if it helps. It's good practice to do it after every update.

Just to confirm, I got rid of all unit options, I added because I was doing some testing for the load up issue last night, and I ended up getting the same deadlock error, which can only be fixed restarting, or regenerating. It's only happened two or three times since I purchased though. But I hardly find it to be major.